Support » Plugin: Schema » High CPU

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Hesham Zebida

    (@hishaman)

    The plugin do a lot of work to get markup all together, however the default setup keeps it smooth.

    The plugin works like this… When a visitor opens the page for the first time, the plugin will generate the schema.org markup and store it in post meta for use latter, so it won’t hit the server again till something changed (example: save Schema Type, or plugin settings)

    You may want to disable features like WPHeader, WPFooter, VideoObject, and AudioObject settings (if it’s enabled) and see if this makes a difference.

    nootkan

    (@nootkan)

    I had to disable this plugin because of high cpu usage also. Always seemed to be around 01:00 am to 02:00 am each day. Tried to troubleshoot to figure out why but couldn’t figure it out. The only time the high cpu stopped was after removing the plugin. Too bad really liked it otherwise.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘High CPU’ is closed to new replies.