WordPress.org

Forums

Wordfence Security
[resolved] High CPU (3 posts)

  1. susie.Q
    Member
    Posted 2 years ago #

    This plugin worked great but unfortunately I am on a shared server and it increased by CPU to 33% and I had to deactivate it to keep my hostserver people happy.

    Is there a way to remedy this? I spent some time talking with them and they said I need to keep the CPU under 10%.

    Thank you for your time.

    http://wordpress.org/extend/plugins/wordfence/

  2. Pandeycompany
    Member
    Posted 2 years ago #

    we are also facing the same issue and I also disabled though.

  3. Wordfence
    Member
    Plugin Author

    Posted 2 years ago #

    Hi,

    Try disabling live traffic. Also try scheduling scans to occur less frequently.

    Regards,

    Mark.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Wordfence Security
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.