Support » Themes and Templates » Hiding/Deleting "Proudly powered by WordPress Theme: Forever by Automatic"

  • Can anyone please tell me how I can hide or delete the footer at the bottom of my wordpress site that says, Proudly powered by WordPress Theme: Forever by Automatic?

    Please help! This has been driving me crazy.

    Thank you!

Viewing 13 replies - 1 through 13 (of 13 total)
  • Try adding this to your custom CSS :

    #site-info {
        display: none;
    }

    The code you’re looking for is in the file footer.php

    <footer id="colophon" role="contentinfo">
    		<div class="site-info">
    			<?php do_action( 'twentytwelve_credits' ); ?>
    			<a href="<?php echo esc_url( __( 'http://bitnami.com/stack/wordpress/', 'twentytwelve' ) ); ?>" title="<?php esc_attr_e( 'Semantic Personal Publishing Platform', 'twentytwelve' ); ?>"><?php printf( __( 'Proudly powered by %s', 'twentytwelve' ), 'BitNami WordPress Stack' ); ?></a>
    		</div><!-- .site-info -->
    	</footer><!-- #colophon -->

    Find that code and delete it. The only thing is that if you haven’t made a child theme yet then if you update you’re theme in the future then it will just come back.

    WPyogi:

    Where is the custom CSS? Do find that in Appearance–>Editor?

    mcspargeslarg:

    That code is not in my footer.php

    Under Appearance > Edit CSS (it’s part of JetPack).

    Don’t modify theme files – not a good idea as those changes will all be lost when the theme is updated.

    Under Appearance I have–>Themes, Customize, Widgets, Menus, Theme Options, Header, Background, Editor

    I have no Edit CSS under Appearance. Where do I find it?

    Hmm, weird – I see you have JetPack and I thought custom CSS was on automatically, but no biggie. Just install a custom CSS plugin – here’s one:

    http://wordpress.org/plugins/custom-css-manager-plugin/

    Then you’ll see a custom CSS place in the dashboard – and add the code I posted above there.

    Thanks for all the help WPyogi, you truly are a WordPress Yogi. lol.

    One last thing, if you take a look at my page http://www.easybearmusic.com do you see how the thin gray border line is gone at the bottom? Is there any way to get that back or make it look clean?

    Thanks for all of your help.

    Try adding this in addition to what I posted above:

    #colophon {
       margin: 0;
       }
    
    #main {
       border-radius: 0 0 10px 10px;
       }

    Awesome! Thanks so much! This has been bugging me since day one!

    Thanks again!

    Cool – glad it did what you want :)!

    Hollie

    (@holliegirouard)

    hi, i’m totally new to web developing. feeling pretty dumb at the moment
    how can i edit the default wordpress footer in the forever theme from: Proudly powered by WordPress Theme: Forever by Automatic
    to
    Mais La Copyright 2014. All Rights Reserved.

    thanks! any help is MUCH appreciated!

    ps my site is http://maisla.com/

    esmi

    (@esmi)

    Forum Moderator

    @hollie: If you require assistance then, as per the Forum Welcome, please post your own topic.

    This 2 month old topic references an old version of WordPress.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Hiding/Deleting "Proudly powered by WordPress Theme: Forever by Automatic"’ is closed to new replies.