Support » Plugin: WooCommerce » Hiding User ID in My Account page

  • Resolved baback

    (@baback)


    Hi…in “My Account” page after username there is a number with hashtag symbol which is user ID. like this: Jack #4

    I want to hide it to display after username in user “My Account” page and prevent to be shown for users. How can i do that?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Job

    (@jobthomas)

    Automattic Happiness Engineer

    Hi @baback – that shouldn’t be the case. I’ve tested it with Storefront and a few different WooCommerce settings and this doesn’t show up.

    That means that it’s likely related to your theme or another plugin. Could you share a screenshot of what you see? I recommend https://snag.gy for easily sharing screenshots – please follow the instructions on the page, then paste the URL in this chat. It works with Chrome, Firefox and IE.

    Yes, I think you’re right. It’s because of my theme. I try to ask them to figure it out. Thanks Job!

    Plugin Support Job

    (@jobthomas)

    Automattic Happiness Engineer

    You’re welcome. I’ll mark this thread as resolved now. Have a great day!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Hiding User ID in My Account page’ is closed to new replies.