Support » Plugin: Twenty20 Image Before-After » Hiding the label overlay when no labels are used

  • Resolved perkinsb1024

    (@perkinsb1024)


    After updating to Twenty20 1.5 (from 1.2) with support for before/after labels, there is a dark overlay when putting the mouse over the image. This overlay is present even if there are no labels. Can you please prevent this overlay from showing up if no labels are used?

    Edit:
    In case anyone else dislikes the overlay, I disabled it entirely by adding the following to my WordPress custom CSS as a work-around:

    .twentytwenty-overlay:hover {
      background: none !important;
    }
    .twentytwenty-before-label,.twentytwenty-after-label {
      background: rgba(0, 0, 0, 0.65) !important;
      transition: all 0.25s;
    }

    Note: This will disable the overlay even when you have labels, so I also darkened the background of the labels

    • This topic was modified 8 months, 2 weeks ago by  perkinsb1024.
    • This topic was modified 8 months, 2 weeks ago by  perkinsb1024. Reason: Added work-around
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Hiding the label overlay when no labels are used’ is closed to new replies.