WordPress.org

Support

Support » Plugins and Hacks » Events Manager » [Resolved] Hiding Permalink and user on Event Page

[Resolved] Hiding Permalink and user on Event Page

Viewing 5 replies - 1 through 5 (of 5 total)
  • yes, have you tried Settings > Formatting > Events?

    In the Setting for a single Event page there i can not see an point for the permalink or User information.
    I want to hide them in the front-end when a user get a single event page e.g. for a seminar.

    in the line is written “This entry was posted in Training by maxmichels. Bookmark the permalink.”

    Have you tried setting your events page as Page instead of Post at Settings > Pages > Event Pages > Display events as or try to copy your page template in your theme, e.g. page.php and copy/rename it to single-event.php

    Thank you!
    I changed the post Type to “Page” and now its away 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Hiding Permalink and user on Event Page’ is closed to new replies.
Skip to toolbar