Support » Plugin: WordPress Hide Posts » Hiding page links not working

  • Resolved joviyach

    (@joviyach)


    I was looking for a way to hide the links to my pages on my site, and I thought this should do it, but after installing, selecting Pages as an option, and then choosing the hide from front page option on an individual page, I can still see the links.

    To verify that this wasn’t a browser cache issue, I navigated to the page with a different browser. I also test it with a non-admin user account logged in.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Martin

    (@martin7ba)

    Hello,

    If you show the links via a Widget or in the menu it won’t work. The plugin doesn’t have option to hide pages or posts added via Widget.

    An option to hide the links in a Menu will not be added because of conflicts.

    If you can tell me how you list the links to the pages, I might be able to add an option for that in future release.

    Thread Starter joviyach

    (@joviyach)

    I tried two or three different plug-ins and found that this one worked.

    https://wordpress.org/plugins/unlist-posts/

    Plugin Author Martin

    (@martin7ba)

    Good to hear that. That plugin seems to do what you need.

    That kind of option will be added in some future version of my plugin, but it won’t be soon.

    Best,
    Martin

    I am having the same problem. I posted 5 posts that were hidden through this plugin but they still showed up on WordPress Reader feed. Is it possible to fix this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.