Support » Plugins and Hacks » Adminimize » Hiding Admin Bar not working on mobile

  • Resolved lcerura

    (@lcerura)


    Hi, thanks for this great plugin.

    Everything appears to be working fine in desktop browsers but when I look using my smartphone (android) the admin bar shows up. Happens with Chrome and Internet Browser.

    Tried looking through the settings to see if there was a separate mobile setting. Didn’t see any.

    Any suggestions?

    Thanks in advance.

    https://wordpress.org/plugins/adminimize/

Viewing 3 replies - 1 through 3 (of 3 total)
  • lcerura

    (@lcerura)


    Hi again,

    had solved the problem through the use of a simple line added to functions.php

    Thanks

    Plugin Author Frank Bueltge

    (@bueltge)


    But the hint is helpful so that I can check this on mobile, maybe to fix this topic.

    Plugin Author Frank Bueltge

    (@bueltge)


    I have checked this topic again, if I deactivate the admin bar via “Global Options”, it works really well.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.