Support » How-To and Troubleshooting » Hide Write And Comments From Dashboard

Hide Write And Comments From Dashboard

  • Hello,

    How can I hide Write and Comments catogries from the dashboard (Under Activity on the right side menu) when the logged in user does not have access anyways? Is this a bug? Hope its fixed in next release but for now would like to fix myself but dont know how.

    Any help would be great.

    Thanks a ton,

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator James Huff


    Under “Newly registered members:” in Options/Writing, select “Cannot write articles”, and lower all non-author users to level 0. All newly registered users will be registered as level 0 from now on. More info: http://codex.wordpress.org/User_Levels


    Well saldy my blog is already setup like that. 🙁

    So guess is a bug. Seeing as why show links to something that you dont have access to in the first place. Hope its fixed in 1.6. Anyone know?

    Well thanks anyways macmanx.

    Good night,

    Moderator James Huff


    No, it has to be something wrong with your configuration. I have setup several WordPress blogs that have worked properly out-of-the-box regarding this feature.

    Well ok. Anyone know what file to edit to drop the options from lower than user level 10?

    Er. All your users are level 10? There was a problem with this some time back, but the latest version (1.5.2) fixed that…. maybe you’d better upgrade?

    Yeap. Cause just me and a friend writes on my personal blog. 🙂 Comments go into forum instead. hehe

    I’ve been running 1.5.2 from 3mins after release. 😉 Thanks to Mr. RSS. 😉

    OMG I just relized something. Forgot we installed this:


    Whoops so sorry my own damn. Orginal file does not have the problem so writing to him. Sorry for wasting your time.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Hide Write And Comments From Dashboard’ is closed to new replies.
Skip to toolbar