• Resolved lesqueda

    (@lesqueda)


    I changed the Hide WP Login Page to “Login” and then disable the plugin by accident and when I try to reconfigure again to login, it shows me: Warning: Can not use the Rename WP Login feature because you have chosen a path (“login”) that is reserved on your WordPress site.

    I also tried to change it to a random directory but I get a Not Found The requested URL was not found on this server. error

Viewing 1 replies (of 1 total)
  • Plugin Support Jelena

    (@jmisic)

    Hi,

    Sorry to hear about the troubles you’re having…

    Please note that there’s no point in renaming your login URL to /login/ because every WordPress site that is running will work with /login/. If you use Shield to hide your login page to “/login” – it’s not hidden. It’s always there.

    You can test your WordPress site (that isn’t running any sort of security plugin or plugins that modify the login paths) and if you add /login/ to the end of it, it’ll bring you to the wp-login.php. This “feature” is built into WordPress.

    Best would be to remove your current custom login URL completely => save settings. This will remove the warning. Then, you can set a new one.

    If you cannot access your site at all, you can use a forceoff method outlined here:
    https://support.getshieldsecurity.com/support/solutions/articles/3000000959

    Then, login => remove your custom URL login => save settings => remove a “forceoff” file. After that, you can set a new custom URL.

    Hope this helps.

    Jelena

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.