Support » Plugin: WooCommerce Print Invoice & Delivery Note » Hide URL bottom left

  • Resolved MagineM

    (@maginem)


    Hi,

    The URL is showing again in the bottom left of the receipt/delivery note etc.

    I’ve got the footer options off in the settings and am using the code below which used to work:

    // disable footer for delivery note
    function example_footer_free_delivery_note() {
        ?>
            <style>
                .delivery-note .colophon-imprint {
                    display: none;
                }
            </style>
        <?php
    }
    add_action( 'wcdn_head', 'example_footer_free_delivery_note', 20 );

    How can I make the code work again?

    • This topic was modified 1 month, 3 weeks ago by MagineM.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi,

    Any feedback on this?

    Plugin Support kenil802

    (@kenil802)

    Hi @maginem,

    Apologies for the delay in this.

    Can you please try by adding this code which you have shared in our plugin’s style.css file and check if it works or not. Also, it should not be displayed if the footer settings are disabled.

    Please let us know how it goes.

    Regards,
    Kenil Shah

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.