Support » Plugin: Feed Them Social - Facebook, Instagram, Twitter, YouTube & Pinterest » Hide Twitter images — not working

  • Resolved beandrew

    (@beandrew)



    I’ve got a Twitter feed working on my site, but I’d like to hide images. On the Twitter settings page, I set “Hide Images in Posts” to “Yes” but it doesn’t have any effect on my site. I tried reseting the cache for the plugin.

    Is there a simple property I can add to the shortcode to get this result? Current shortcode is:

    [fts_twitter twitter_name=benfictional tweets_count=1 cover_photo=no stats_bar=no show_retweets=no show_replies=no]

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author slickremix

    (@slickremix)

    Sorry for the delay. Install the latest free version 2.4.1, empty your cache from the Settings->Global Options page of our plugin and you should be good to go! Let me know if you run into any more troubles.

    Spencer

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.