Support » Plugin: ICS Calendar » Hide the time (“00:00”) at repeating allday events?

  • Resolved ps3hero

    (@ps3hero)


    When I create an allday event in Google Calendar and let it repeat let’s say every week it shows the time “00:00” on my website. Is there a possibility to hide the time here?

    • This topic was modified 1 year, 1 month ago by ps3hero.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author room34

    (@room34)

    Hmmm… I just set up an all-day recurring event in a Google Calendar on my test site, and the plugin is not showing the time on those events.

    This might be a dumb question, but are you making the event all-day by checking the “All day” box, or by plugging in 00:00 – 23:59 as start and end times?

    Assuming you are checking the “All day” box, there must be some other factor unique to your calendar that I’m not accounting for in the plugin.

    Would you be able to send me both (a) the link to the page on your site that’s displaying the calendar and (b) the ICS URL for your calendar, so I can test it on my own site? If you prefer not to publish them here, you can email them to the support email address on the plugin’s admin screen (under Settings > ICS Calendar).

    Thanks!

    Hi,
    here is the ICS: https://calendar.google.com/calendar/ical/bclhs96blekrlqc67253fs10bo%40group.calendar.google.com/public/basic.ics

    The first iteration of “Allday repeat” has no time, the other iterations have the 00:00 problem.

    Sure, I just hit the “All day” box in Google Calendar.

    https://s15.directupload.net/images/190102/4tvc5zjg.png
    https://s15.directupload.net/images/190102/ks2g48t8.png

    It is a local install. It is a fresh install of wordpress 5.0.2

    Plugin Author room34

    (@room34)

    Thanks… I’ll have a look at your ICS and see if I can resolve the issue. It wasn’t happening for me last week when I set up a test recurring all-day event on my Google Calendar.

    Plugin Author room34

    (@room34)

    This issue should be resolved in version 1.5.8 which will be available later today. I’m marking this as resolved but please feel free to open a new topic if the problem persists for you or if you run into any other issues. Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Hide the time (“00:00”) at repeating allday events?’ is closed to new replies.