Support » Theme: Oceanica Lite » Hide Tags

  • Resolved kafeen2000


    How can I hide tags in my Blog posts using the Oceanica Theme with WordPress? I don’t want them displayed. Thanks for any help you can provide.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Subrata Sarkar


    You can try this:
    Go to Appearance > Customize > Additional CSS and put this

    .post-categories {display: none;}

    Save and see if the categories are now disappeared.

    Please let me know if this helps.

    Theme Author MotoPress


    Hi @kafeen2000,

    In order to hide tags at post page you can try adding style below to Appearance > Customize > Additional CSS:

    .single-post .tagcloud{
    Thread Starter kafeen2000


    I got frustrated with the Oceanica theme and changed to LayerStore. Especially since I plan to move my store from Etsy to Woocommerce. I still had the same problem with the tags showing up though. On the LayerStore theme Subrata Sarkar’s CSS worked. I just replaced “categories” with “tags” Thank you both for the help! Don’t know what I do without this Forum! I’m such a newbie at this, I’m lost at every turn! But you got me out of this one!

    I have exactly the same problem I suppose – the TAGS you set in the post editor are visible beneath the post content. If you want a TAG-cloud in your sidebar for example, you now have TAGS two places, in both your sidebar and beneath post content.

    I looked in the source code and the only options you have for CSS here, is the class .tags-links, which do not respond to this:

    .tags-links {
        display: none;

    The visibility and placement of the TAGS beneath post content seem not to be theme specific. It must be somewhere in the WP core.

    Theme Author MotoPress


    We released version 0.1.7 today. Now you can hide tags, author, categories, date, comments link and author bio via Jetpack Content Options module.
    Make sure you updated your theme and Jetpack plugin is installed and activated. Navigate to Appearance > Customize > Content Options.

    You can find more about Content Options here

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Hide Tags’ is closed to new replies.