WordPress.org

Support

Support » Plugins and Hacks » Simple Share Buttons Adder » [Resolved] Hide shortcode stopped working

[Resolved] Hide shortcode stopped working

Viewing 1 replies (of 1 total)
  • Plugin Author Simple Share

    @davidoffneal

    Hi,

    Sorry I should have thought, the [ssba_hide] shortcode has been improved so we need to be more specific about where we call it. Previously it hid all buttons from the page that it was used, now you can hide it from a post’s content but still display generic ones elsewhere if you wish instead of hiding both.

    As we’d used the previous setup with your woocmerce site we need to accommodate for your needs, so I propose you try the following:

    <style type="text/css">
    ssba {display:none;}
    </style>

    If you place this within any of the welcome text of your homepage (just be set to the ‘text’ option I believe) it will hide the buttons on your homepage.

    Hope this helps,

    David

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Hide shortcode stopped working’ is closed to new replies.
Skip to toolbar