Support » Fixing WordPress » Hide post featured images from home screen on mobile

  • Resolved atesqie

    (@atesqie)


    Hello,

    I’m trying to disable the featured images from loading when I’m on mobile. I don’t mean hiding it with CSS. I need it to be disabled so I can improve performance of my mobile setup.

    Help is much appreciated!

    Thanks,
    Abdul

    • This topic was modified 1 year, 11 months ago by Jan Dembowski. Reason: Moved to Fixing WordPress, this is not an Developing with WordPress topic

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Steve Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Rep

    Please contact the developers of your theme. Currently, your site is down.

    Errors like this are logged. Check the error log on your server. If you can’t find the log, please contact your host.

    Meantime, enable wp_debug and wp_debug_log and after an error, look at wp-content/debug.log to see if anything gets logged there. https://wordpress.org/support/article/debugging-in-wordpress/

    You can also try this: Please attempt to disable all plugins, and use one of the default (Twenty*) themes. If the problem goes away, enable them one by one to identify the source of your troubles.

    If you cannot access wp-admin, there are other ways to deactivate plugins.

    Thread Starter atesqie

    (@atesqie)

    Thanks Steven I appreciate it!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Hide post featured images from home screen on mobile’ is closed to new replies.