Support » Theme: Tortuga » Hide Post Date

  • Resolved jfambrini

    (@jfambrini)


    Thanks for creating this beautiful template. I’m having a difficult time hiding the post date. I have unclicked Display post date and display post author in Post settings and I have added the following CSS in advanced CSS
    .entry-date published {
    display: none !important;
    }

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Theme Author ThemeZee

    (@themezee)

    Hi there,

    Thanks so much for using Tortuga.

    The theme option in the Customizer should just work fine. But you can also use this CSS snippet:

    .entry-meta .meta-date {
        display: none;
    }

    Cheers,
    Thomas

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.