Support » Theme: Custom Community » hide post avatars from home page below slider

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi Adam,

    first just go to THEME SETTINGS -> GENERAL

    …and then there go to

    “Posts Lists on Homepage” -> “Last 3 Posts on Home”

    and set it to “hide“..

    Hope that helps, Konrad

    Hey Konrad

    It is already set to ‘hide’. When I unhide it, the pages shows a double posting of the posts.

    not sure what else to do…

    Adam

    Hmm.. You can create a ticket here in the issue tracker of Custom Community directly:
    http://github.com/Themekraft/Custom-Community/issues
    * And link to the forum topic here then.. *

    Also, do you have a link to your site?
    Maybe we can add some CSS snippet for that for now..

    Hope this helps, Konrad

    Hey Konrad

    http://ryan-boon.com/

    You can see there. Thanks for helping

    if you just want the latest 3 posts to be hidden there,
    go to THEME SETTINGS -> CSS tab and add this:

    /** hide the latest 3 posts thumbnails **/
    .home .list-posts-all.phone-hidden .boxgrid, .home .navigation {
    display: none;
    }

    Otherwise if you’d like to hide the whole content area just on the homepage add just this one here:

    /** Hide container on homepage **/
    .home #container {
    display: none;
    }

    Hope that helps! 🙂 Konrad

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘hide post avatars from home page below slider’ is closed to new replies.