Support » Plugin: eRoom - Zoom Meetings & Webinar » Hide Password

  • Resolved middsch

    (@middsch)


    How do I hide the password from being displayed? We plan to send the password out via email so we don’t want to display the password to the general public.

    The page I need help with: [log in to see the link]

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Support supportstylemix

    (@supportstylemix)

    hello @middsch

    Thanks for your patience!
    We have checked your website and it seems you fixed the problem which is really nice. If you have any troubles with this plugin, please always feel free to post your requests.
    For the additional resource, I am sending you the plugin manual link: https://docs.stylemixthemes.com/eroom/

    Regards

    Thread Starter middsch

    (@middsch)

    Hi,

    I’ve found a work around which is just deleting the password from the New Meeting page but thats not ideal as it means our Zoom account and our website are not properly synced. I’d prefer it if there was an alternative means to achieve this.

    Plugin Support supportstylemix

    (@supportstylemix)

    Hello,
    Thank you for reaching out to us!
    Synchronization of meetings/webinars of Zoom account should be done before displaying them on the page. But, it is working properly. Please be kindly informed that there is no alternative way to perform this. Please feel free to give any further requests if you are in trouble.

    Best regards

    Hi,
    Little confused about the answers from support team here.
    Is it really ment that the password should be displayed for all visitors or not?

    I think, and propably everyone else that it should not.
    This bahavior is very weird, as it’s a security question.

    There must be a way to get rid of it, maybe in the template file? disable the part with password? Where can i found that file?

    Regards

    Thread Starter middsch

    (@middsch)

    This was my issue. What is the point of having a password if it is broadcast to everyone who has access to the website?

    My work around was to enter the meeting settings and remove the password from there. The password is still active but its no longer displayed for the whole world to see.

    A more sophisticated solution would be greatly appreciated but I hope this helps.

    Ok, i found another simple work around.
    I get rid of the password via CSS code in my theme’s template. (just display none code).
    (I hope and believe that the password is still active and works for the meetings)

    Than i just used the translate file for changing the word “Password:” to just something totally different in my language.
    Just looks fine.

    Regards

    Thread Starter middsch

    (@middsch)

    Where did you find the entry on the CSS? I’ve spent ages looking and couldn’t find it.

    Hi,
    In my theme’s custom CSS i just added the code below. (the font-weight doesn’t need to be there) But it will just delete the actual password, not the phrase Password: before it.
    So therefore i needed to change that part in the translate file.

    .stm_zoom_content .password .value {
    font-weight: 700;
    display: none;
    }

    Regards

    Thread Starter middsch

    (@middsch)

    Nice one! Thank you. I’ll give it a try.

    Plugin Support supportstylemix

    (@supportstylemix)

    Hello,
    Thank you for reaching out to us!
    Please be kindly informed that showing the password option as the public is for the eRoom free version and the users who have Zoom accounts can join the meetings in the browser or via the Zoom app. However, in the eRoom Pro admin can hide the password as an option and the users only who bought the meeting can see the password. If you want to hide the password, you can use the CSS code above (thanks for @charlie999) but without the .value, so the following CSS code will summarize:

    .stm_zoom_content .password {
        display: none;
    }

    Also, if you left the password option empty while you are creating a meeting, you will get the message “Password Wrong”

    Best regards

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Hide Password’ is closed to new replies.