• Resolved Tom M

    (@tominthephilippines)


    Hi guys,

    I really like NotificationX, but I’d like to only show it on desktop. So that’s why I checked the box in front of ‘Hide NotificationX on mobile.” but it’s still showing on mobile.

    I tried to search for people with the same problem, but I couldn’t find anything…

    If it’s any help: I am using Elementor Pro with Astra Pro theme.

    Could you guys please have a look at this?

    Thanks and cheers,
    Tom

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author M Asif Rahman

    (@asif2bd)

    Sure, it should not happen, we will take a deeper look.

    Thread Starter Tom M

    (@tominthephilippines)

    Thanks Asif!

    Thread Starter Tom M

    (@tominthephilippines)

    Hi guys,

    Any updates on this? If not I’m afraid I’ll have to remove the plugin, as the notification takes up too much space on mobile.

    Cheers and thanks,
    Tom

    Plugin Support rafinkhan

    (@rafinkhan)

    @tominthephilippines,

    Hi, Tom. I am sorry for the delayed response. Well, I have just tested the following Notifications: WooCommerce Sales, Comment and Plugin Review. And I have enabled this folloiwng option for these popups “Hide this for Mobile Devices”. And, I have checked from my Android Device (Chrome Browser), they are not appearing as expected.

    So, for your case, can you please tell me a few pieces of information, like which Notification type are you using? Sales, right? I don’t see it anymore on your website. Besides, are you trying on any particular device and browser? If you enable the notificiation popup, we can also provide you some additional CSS to resolve this as well.

    Thank you.

    Thread Starter Tom M

    (@tominthephilippines)

    Hi there,

    No problem at all!

    The plugin is still activated, but set as not to show on the homepage. You can see it showing up here for example: https://www.gr8mag.be/webshop/

    It is indeed the sales notification. I am checking on an Android phone using Chrome.

    Cheers and thanks again!
    Tom

    Plugin Support rafinkhan

    (@rafinkhan)

    Hi @tominthephilippines,

    Please add this following CSS:

    @media only screen and (max-width: 600px) {
     .nx-notification.nx-woocommerce.notificationx-2631.nx-conversions {
        display:none;
    }
    }

    Let me know how it goes. Also, make sure that you are using this version of NotificaitonX on your site: 1.6.5

    Thank you!

    Thread Starter Tom M

    (@tominthephilippines)

    Hi @rafinkhan,

    Thank you for the CSS code. I’ve added it and seems to work like a charm.
    And yes, I’m running on version 1.6.5.

    Thanks!

    Cheers,
    Tom

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Hide NotificationX on mobile checked, but still showing’ is closed to new replies.