WordPress.org

Forums

Events Manager
[resolved] Hide "No map available"-text on frontend (3 posts)

  1. niwin
    Member
    Posted 10 months ago #

    Hi

    I don't know if this is a setting a missed, or something else. But I'd be happy if someone could help me fix an issue I'm having with the map:

    When I tick "This event has no location"-box in backend, this text appear on frontend where the map normally is:

    "Karta Otillgänglig" (which is swedish for "No map available").

    So my question is if I somehow can remove/hide this text, as I think it is unnecessary.

    Here is an example:
    http://konstmuseetsvanner.se/kalendarium/forelasning-av-hedda-jansson/

    Thanks for any help in advance :)

    https://wordpress.org/plugins/events-manager/

  2. caimin_nwl
    NetWebLogic Support
    Posted 10 months ago #

    Hi,

    This should work...

    In Default single event format under Events > Settings > Formatting > Events, change #_LOCATIONMAP to:

    {has_location}#_LOCATIONMAP{/has_location}

  3. niwin
    Member
    Posted 10 months ago #

    Facepalm...

    I did that, figured that it would do the trick. But when I checked the site there wasn't any change. Now I realize that I forgot to flush the cache plugin....

    Sorry to take up your time - but thanks still!

Reply

You must log in to post.

About this Plugin

  • Events Manager
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic