Support » Plugin: Hide My WP Ghost - Security Plugin » HIDE MY WORDPRESS: Locked out of my site!

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author John Darrel

    (@johndarrel)

    Hey Raffiella,

    The plugin should work if you set it with /admin and /login. We didn’t have any issues with it before

    If you don’t remember the safe parameter from the plugin and you have Cpanel access, go to root and fins wp_config.php,
    edit it and remove the line with
    define( ‘ADMIN_COOKIE_PATH’ ….

    Rename the hide_my_wp plugin directory in /wp-content/plugins/ so that the plugins whouldn’t hide the wp-admin path

    Save it and it should be back from where you left it.

    Let me know if you managed to fix it

    John

    Thread Starter Raffiella

    (@raffiella)

    Dear John,

    Now I managed to get through to the string I found in FAQ:

     http: //domainname/wp-login.php? hmw_disable = your_code

    When I entered I disabled the plugin.

    I do not know what happened but when I set and then I left the site are no longer able to enter. On the entry sheet wordpress I wrote my name admin and password but always canceled. Everything crossed out! I entered with a CMS and changed its name to Hide my wordpress, I changed my name to the plugin folder, yet installed wordpress. I restored config.php sheet and .Haccess from a backup and asked Hosting service. Nothing, useless, everything crossed out!

    I went on your plugin to seek comments and I found the FAQ. I have read and tried. It worked and I was able to get in! …..

    I’m not sure that would work what she wrote. When I finally resurrects to enter I also tried to reactivate my wordpress Hyde. I thought maybe now works because the config.php sheet is restored from backup. When I re-enabled on the wordpress login page appeared error 404. I think your plugin is in conflict with a plugin I have inside the site, but do not know which one.

    I took fright, everything I tried did not work and my host could not help me.

    The string seems like a miracle! Now I disabled the plugin. Too bad because the idea of ​​obscure entry is absolutely great.

    Thanks for trying to help.

    Plugin Author John Darrel

    (@johndarrel)

    Hey Raffiella,

    Is definitely a plugin conflict but it should work even with that. Or I’ll make it work.

    I made some changes based on your request and add an upgrade version 1.1.003

    If you give it a try, hope this will fix the issue.

    Regards,
    John

    Please fix this issue – it is causing a major problem!

    Plugin Author John Darrel

    (@johndarrel)

    Hey Bloohair,

    The above issue was fixed. Did you follow the instructions?
    Did you use the safe parameter?

    Have you tried with:
    http: //domainname/wp-login.php? hmw_disable = your_code

    If you contact me on support email I will help you asap. We are online and we can help you fix it.

    Email me at john@wpplugins.tips and I will guide you through

    Best regards,
    John

    Thanks for coming back to me.
    I removed the plugin via FTP, but was still unable to log in.
    I have now put the plugin back on via ftp, but of course, it won’t be activated. I will try again. 2 Ticks and I’ll email you if I can’t.

    Plugin Author John Darrel

    (@johndarrel)

    The plugin uses the WordPress functions to modify the .htaccess and wp-config.php files

    To fix it is simple if you have the FTP access:

    1. Go to root and find the wp_config.php file, edit it and remove the line with
    define( ‘ADMIN_COOKIE_PATH’ ….

    2. Now, remove the plugin directory /wp-content/plugins/hide-my-wp

    Done. It should be back online.

    Note: It is important to remember the safe code to avoid these steps but following these steps will remove the custom cookie path

    Best regards,
    John

    Plugin Author John Darrel

    (@johndarrel)

    The problem was solved. Thanks

    1. Go to root and find the wp_config.php file, edit it and remove the line with
    define( ‘ADMIN_COOKIE_PATH’ ….

    2. Now, remove the plugin directory /wp-content/plugins/hide-my-wp

    Hi John –
    in my wp_config.php file there is no such line as in Your “1.”
    I removed the plug although as described in “2.” and the problem was solved (relief 😉
    Just mentioning this for others, who may be worried the same way I was.
    Best Regards, Johannes

    Hi guys,

    I bump into the same problem. I just switched my site from http to https by changing it in the config.php file.

    https switch works, but I wasn’t able to acces my WP CMS using the original url (both http or https). I therefor deleted the define(‘ADMIN_COOKIE_PATH’, ‘/blabla’); line of code in the config.php file & changed the name of the directory of the plugin, disabling it. Having done so, I’m still not able to access the login screen.

    Not the old url (both http or https), nor the /wp-admin one. It just sends me back to the homepage.

    Any thoughts on how to approach this / fix this? All advice is welcome.

    Best

    Plugin Author John Darrel

    (@johndarrel)

    Hi Flowieco,

    The plugin is not adding the line define(‘ADMIN_COOKIE_PATH’, … in the wp-config.php anymore.

    Please tell me which version of the plugin you are using. You can rename the plugin and login with wp-admin and switch it back after you’re logged in.

    I checked your scenario and it worked but I will check it with different themes.

    Best,
    John

    I am having a lot of issues with Hide My Site. Almost every page was requiring a login which was supposedly fixed. I am using the latest 2.0.5. After I tried to trouble shoot, I ended up disabling and clearing all settings then deactivating the plugin only to realize that my development site is still referencing the plugin. Most of the password screen is showing.

    I tried deleting the plugin and my site was still referencing the plugin. I then reinstalled and tried removing via FTP. Nothing changed.

    I have since reinstalled and activated the plugin so I am not introducing any new issues for my client. Please help!! I at least need the ‘login every page’ issue fixed. But, I also need to know that when I delete the plugin when I go live that it will truely be deleted.

    URL:
    gb.werlecreative.com/wp-gb

    Ugh. sorry, this was posted to the wrong thread. It’s been that kind of day.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘HIDE MY WORDPRESS: Locked out of my site!’ is closed to new replies.