Support » Plugin: WooCommerce » Hide message on account page.

  • Resolved speakoutenglish

    (@speakoutenglish)


    How do I remove the following message box that appears on “My Downloads” page.
    “No downloads available yet. GO SHOP”

    I need to remove it as a plugin uses this page and the message isn’t relevant to the new content.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Amanda

    (@amandasjackson)

    Hi @speakoutenglish

    You can do this by using a free translation plugin like Loco Translate.  I know it may sound strange to “translate” your own language, but it works. This will allow you to find that phrase and change it to be what you’d like.

    @speakoutenglish
    you need to edit the my-downloads.php template.
    Remove line 29 of the template. This is where the message gets declared
    Do your changes and then upload the file to this directory
    yourtheme/woocommerce/myaccount/

    Thank you both for your suggestions. In case others are interested, I did it with CSS:

    /* Disable message on Downloads page */

    body.woocommerce-downloads .woocommerce-info,
    body.woocommerce-downloads .woocommerce-message,
    body.woocommerce-downloads .woocommerce-notices-wrapper
    {
    display: none !important;
    }

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Hide message on account page.’ is closed to new replies.