Support » Plugin: My Content Management » Hide mcm_people from Google

  • Hi,

    I’m using MCM for generating various staff lists and it works like a charm. But I recently noticed that Google indexed all /mcm_people/* pages. How can I prevent this? I already excluded the pages from the sitemap.xml using All-In-One-SEO, but this doesn’t seem to work.

    Does anybody have another idea?

    Kind regards

    Bjoern

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Joe Dolson

    (@joedolson)

    Go to Settings > My Content Management and go to edit the post type. You’ll want to make the post-type non-public, so it won’t display the individual URLs to the public. This is assuming that you’re actually not using those pages, that is.

    Thread Starter bfisseler

    (@bfisseler)

    Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Hide mcm_people from Google’ is closed to new replies.