WordPress.org

Forums

Slick Contact Forms
[resolved] Hide form for mobile users (4 posts)

  1. Matt LE
    Member
    Posted 2 years ago #

    Is there easy way to hide the floating form for small screens?

    http://wordpress.org/extend/plugins/slick-contact-forms/

  2. Matt LE
    Member
    Posted 2 years ago #

    Try to figure it out my self and did add this to my CSS media query:

    @media only screen and ( max-width: 479px ) {
    #dc-contact-2.dc-contact-slick .tab { display: none; }

    Comment: At the end I use the slide version, not the floating...

  3. Daedalon
    Member
    Posted 1 year ago #

    Thanks for the share. I've re-shared it in the bigger thread at http://wordpress.org/support/topic/plugin-slick-contact-forms-iphone-problem?replies=17#post-4448303.

  4. judith.engracia
    Member
    Posted 1 year ago #

    I added

    #dc-contact-2.dc-contact-slick .tab { display: none; }

    to the @media (max-width: 479px) and tried it under @media (max-width: 767px) too, but neither worked. I tried it with both the main.css file and responsive.css.

    I also tried .dc-contact-slick {display: none;} but the contact form still showed up on my iPhone.

    The only solution that seems to work for me is to disable "Auto-Open" for the Slick Contact Form. Which stinks, because that means it doesn't auto-open for my desktop site, either. But I'd rather have it not open for the desktop version, than block the entire smartphone screen.

    If anyone has any other ideas, it'd be much appreciated!

    Thanks,
    Jude
    http://www.ETNAproperties.com

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.