Support » Theme: Twenty Twenty-One » Hide footer on single page (homepage)

  • Resolved robertmaria

    (@robertmaria)


    Hi there,

    I would like to hide the the footer (I am using the twenty-one-premium-plugin) on a single page (the home page).

    I tried several CSS-codes – in the customizer area – that are suggested on this forum, but so far nothing works. I have to say here that I am not into coding.

    Last code I tried: ‘.page-id-8288 #footer {display: none;}’ in which I changed the page-id into ‘2’

    Any help would be welcome!

    Robert

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi Robert,

    Try adding this CSS to “Customizer – Additional CSS” …

    .home footer {
    display: none;
    }

    Let me know if that works and I’ll look to add it as a feature in Options for Twenty Twenty-One plugin.

    Oliver

    PS – Please note that due to WordPress forum guidelines, we cannot talk about premium plugins here.

    Thread Starter robertmaria

    (@robertmaria)

    Hi Oliver,

    I added the code and nothing happens (I deactivated the premium plug aswell to be shure).

    The functionality itself (adding CSS-code) does work (I checked by changing link-colour).

    Thanks for your advice so far! And besides: happy New Year

    Robert

    Ah, that’s not just the footer 🙂 that’s the widget area too …

    .home .widget-area, .home footer {
    display: none;
    }

    That should do what you want.

    Oliver

    Thread Starter robertmaria

    (@robertmaria)

    Thanks a lot Oliver, it works fine!

    Robert

    Great news!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.