Support » Plugin: Fast Secure Contact Form » Hide fieldset text in sent email?

  • Resolved Bubba

    (@applebag)


    Hi Mike,

    Is there some way to prevent the “Fieldset” text from being sent in the submitted email? For example, I have a fieldset top and bottom that I use to contain a jQuery notice (here: click “advertisement” from the select box and you’ll see it show), and in the email sent to me it adds:

    Fieldset Top
    NOTICE:

    (Notice is the fieldset’s label). I went to the Redirect settings and then checked “Enable to skip names of non-required and unfilled-out fields in emails.” which *sort of* worked … it hid the label, but didn’t hide the actual field name, so now the email shows this:

    Fieldset Top

    I’d like to completely hide the fieldset from my email, so it doesn’t show at all. Is this possible?

    Thanks!

    http://wordpress.org/plugins/si-contact-form/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Mike Challis

    (@mikechallis)

    Sorry no, but
    If you put your display hidden message in a div in the HTML before/after field setting, you would not have the problem of something you don’t want sent in the email.

    Aha! You’re right, dunno why I didn’t think of that. Thanks.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Hide fieldset text in sent email?’ is closed to new replies.