WordPress.org

Support

Support » Themes and Templates » [Resolved] Hide featured image on the single post

[Resolved] Hide featured image on the single post

  • Hi

    I am using the Ridizain theme.

    If I set a featured image for a post, I want the same to be not displayed when the full post is opened.

    Only the preview of the post should display this featured image.

    How do I fix this.

    My website is http://www.chaitanyasblog.com

    Thank you for your help.

    Chaitanya

Viewing 5 replies - 1 through 5 (of 5 total)
  • Theme Author Brian Harris

    @zgani

    Hello Chaitanya,

    Thank you for using Ridizain.

    Let me look at the possibility of adding an option to facilitate that – if it works out I’ll push an update up for review soon.

    If not then the alternative will be to use a child theme and amend the templates to suit your needs – will get back to you on this if the option route is a no go.

    Hi Zulfikar

    Great job authoring a beautiful theme with much flexibility :).

    Fingers crossed for a feasible update :).

    Thanks

    Theme Author Brian Harris

    @zgani

    Hello Chaitanya,

    Thank you for the compliments – very much appreciated. Please do consider rating and leaving a review here: http://wordpress.org/support/view/theme-reviews/ridizain.

    Option added in the latest version submitted for review and should be available soon. If you wish you can grab a copy under the Developers tab.

    Marking thread as resolved for now but feel free to start a new one if you need further assistance.

    Regards,
    Zulf.

    has this been resolved? I don’t want it showing on the top either

    Theme Author Brian Harris

    @zgani

    @imogenwakerley – as stated, the issue was resolved in a previous update.

    If you still require assistance please open a new thread with more details and I’ll do my best to assist you.

    Regards,
    Zulf

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Hide featured image on the single post’ is closed to new replies.