Support » Theme: Neve » hide featured image on single post

  • Resolved lauriepk

    (@lauriepk)


    I still haven’t received a response from neve about the error when I try to customize the layout of a single post (Warning: json_decode() expects parameter 1 to be string, array given in /home/blosso32/public_html/howloveblossoms.com/wp-content/themes/neve/inc/customizer/controls/ordering.php on line 142 ) — but I do know it’s a theme problem.

    Until I get that figured out, can you please tell me the CSS code to hide the featured image on a single post?

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter lauriepk

    (@lauriepk)

    I found the right code!

    .single-post .wp-post-image {
    display: none;
    }

    Thank you, WordPress.org forums….it took some digging, but I found it 🙂

    rodicaelena

    (@rodicaelena)

    Hi @lauriepk,

    There’s no need for that custom code. We have options in the theme, to hide either all featured images on all single pages ( from Appearance > Customize > Layout > Single Post https://prnt.sc/p5povw ) or to hide individual images for each post
    https://prnt.sc/p5pnye.

    Regards,
    Rodica

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘hide featured image on single post’ is closed to new replies.