Support » Theme: Bento » Hide featured image on blog page

  • Hi!
    For some time ago, I asked you for the possibility to hide the a post’s featured image on the blog page. This was included in an update and has worked fine since. However, I just updated Bento to 1.8.1 and now the featured image shows even though the “hide featured image” option is selected.
    Can it be fixed once more?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Theme Author satoristudio

    (@satoristudio)

    Hello Magnus,

    apologies for that! We will include a fix that restores the original feature in the upcoming major update of the theme, ver. 2.0. Btw, the new version will have a completely re-written grid for better performance as well as some additional features requested by the users, like site-wide sidebar layout settings and full-height image headers.

Viewing 1 replies (of 1 total)
  • The topic ‘Hide featured image on blog page’ is closed to new replies.