Support » Theme: ProfitMag » Hide Featured Image and "Related Posts"

Viewing 6 replies - 1 through 6 (of 6 total)
  • Theme Author Rigorous Themes


    You have use your own feature image after that it will remove automatically


    try a larger size but not the column is removed, same solution?

    I found the solution … but something different, here goes …:

    1.   locate the file content-single.php, and remove the code lines 28 and 32, save the file : image

    2. to enlarge the featured image, locate the style style.css file and modify the section ** inner pages **** …

    width : 100% /* 563px */ image2

    being as follows:


    hope that helps


    from chimbote, peru

    thanks Jose Obeso…it helps

    I don’t mind the Related Posts that much, but there should be an easy checkbox to remove it.

    But that featured image thing is dreadful, i enabled it (added an image to a post) on my site to get thumbnails to show in the (MT) Recent Posts widget in the sidebar, which works fine, but the featured image is also added in the post as well, seems like a mistake to me although i’m sure someone uses it that way, but it doesn’t work in my case, since i end up with the image twice.

    My website btw:
    Although by the time you look at it i might have fixed it or switched to a different theme.

    Seeing as this is marked Resolved maybe i should open a new topic.

    And here is the fix i came up with:

    .single-thumb {display: none;}

    .related-post {display: none;}

    Add these to the Custom CSS field in Appearance->Theme Options->Tools

    Use only the first one to get rid of the featured image on the post itself. I don’t know (yet) if it removes it from anywhere else it might be needed, like the slider.

    Use only the second one to get rid of the Related posts bit.

    this fix should also be upgrade proof, unlike what was suggested above (unless you used a child theme for it)

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Hide Featured Image and "Related Posts"’ is closed to new replies.