Support » Plugin: Theater for WordPress » Hide event entries from blog/ archive

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Jeroen Schmit

    (@slimndap)

    The event are not supposed to show up in your blog posts overview/archive. This me be caused by something in the theme files or in another plugin. Can I see this somewhere?

    Thread Starter Jan Weiss

    (@rumpel2116)

    Hi Jeroen,
    thanks for looking into this!

    The website is still to be published but I texted you on Slack to show you the details. Let me know if I should use another way.

    Thanks,
    Jan

    Plugin Author Jeroen Schmit

    (@slimndap)

    Can you send it to jeroen@slimndap.com?

    Thread Starter Jan Weiss

    (@rumpel2116)

    Of course, done!

    Plugin Author Jeroen Schmit

    (@slimndap)

    Jan,

    From what I can see on your website you are using the ‘posts’ page to display your events. Normally event should not show up on this page at all, but I guess your theme is doing something different.

    The proper way to display events is to put the [wpt_productions] shortcode on a new page.

    Another way would be to copy the index.php of your theme to new file and use it to create a custom page template for your events. This would require some coding though.

    Thread Starter Jan Weiss

    (@rumpel2116)

    Thanks! I would prefer to stick with the presentation design the theme provides, so I asked the authors first if there is a way to filter the blog posts. Changing the index.php could be an option! Coding is no problem.

    Otherwise I will use your shortcode and style it myself!
    Thanks for your help. I will mark this as resolved as the problem seems to be somewhere else.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Hide event entries from blog/ archive’ is closed to new replies.