Support » Plugin: Podcast Importer SecondLine » Hide episode numbers

  • Resolved hannasteingraeber

    (@hannasteingraeber)


    Hi,
    How can I hide the episode number at the beginning of the episode title?

    The episode title looks like this:

    81: Mentale Stärke – wichtiger denn je | 81

    Whereas in the hoster (Podigee) we only put in: Mentale Stärke – wichtiger denn je | 81

    So, ’81:’ is added automatically in the beginning. How can I have the plugin NOT add ’81:’ (episode number and colon) in the beginning of each episode title automatically?

    Thanks!

    Kind regards
    Hanna

Viewing 11 replies - 1 through 11 (of 11 total)
  • Plugin Author SecondLineThemes

    (@secondlinethemes)

    Hi Hanna,

    Thanks for reaching out!
    There is an option in the plugin’s import settings to append the episode number to the beginning of the title. Make sure that this box is not checked and I believe it should work fine.

    If you’re still having issues, please include your podcast RSS feed URL and I’ll take a look.

    Thread Starter hannasteingraeber

    (@hannasteingraeber)

    Hi,
    Thanks for your help.

    You mean tick box where it says: ‘Append episode number to post title
    Append custom text to post title
    Ex: My Podcast
    Optional: Add [podcast_title] to display the show name.’?

    What is the ‘Podcast Feed URL’? Is it the RSS feed? It requires me to put it in again.

    Plugin Author SecondLineThemes

    (@secondlinethemes)

    Hi Hanna,

    I was referring to the Append episode number to post title checkbox – you need to make sure it is not checked.

    Other than that, I mentioned the feed so you can share the feed URL here – I’ll then take a look and see how the episode titles are formatted there.

    Thread Starter hannasteingraeber

    (@hannasteingraeber)

    It was unchecked before, but we always had the episode number before without wanting to…

    Looking at it now, it is unchecked even though I had checked it yesterday…

    Plugin is fully updated.

    Feed url: https://chancendenken.podigee.io/feed/mp3

    Plugin Author SecondLineThemes

    (@secondlinethemes)

    Hi Hanna,

    Thanks for sharing the link.
    The title in the feed does seem fine:

    
    
        <title>Mentale Stärke - wichtiger denn je  | 81</title>  
      
        <itunes:title>Mentale Stärke - wichtiger denn je  | 81</itunes:title>
    
    

    Are you using any other podcasting plugin that could have messed with the titles? Also, when you check the post title in WordPress, does it have the number both before and after the title?

    Thread Starter hannasteingraeber

    (@hannasteingraeber)

    Check the titles here: https://anderagadeib.de/category/podcast/

    It does not look fine. It always produces the number and colon before the title, but we only want the title (words) and the number at the end (which we also type in manually).

    Here you can find the screenshots with the information you asked for: https://drive.google.com/drive/folders/1dnVeO_seJkxox6dfJtDpH1759ISl5ete?usp=sharing

    We do not use any other podcast plugin; see list of plugins in use here: https://drive.google.com/drive/folders/1dnVeO_seJkxox6dfJtDpH1759ISl5ete?usp=sharing

    Plugin Author SecondLineThemes

    (@secondlinethemes)

    That’s really odd. Could you please send a screenshot of your importer settings too? I can’t think of a reason

    When I import your feed, there’s no issue at all –
    https://imgur.com/UIDlmw9

    Thread Starter hannasteingraeber

    (@hannasteingraeber)

    Hi,
    I made this video. Can you please confirm if with these settings it should be working now? Thanks.

    Plugin Author SecondLineThemes

    (@secondlinethemes)

    Hi Hanna,

    Thanks for sharing the video.
    It’s quite clear that the issue was that ticked box (Append episode number to title)

    Once you remove it, any future episode won’t have the episode number.

    The reason you saw that “No new episodes were imported” message is that the old episodes still “exist” in your WordPress site even if you disabled the post type – they are still in the database and when the plugin checks for existing episodes, it sees them as existing posts.

    If you want to re-import, you’ll need to delete all the old posts (also from trash) and import again. (there’s also an option in the “Pro” plugin to force a re-sync)

    Let me know if that helps!

    Thread Starter hannasteingraeber

    (@hannasteingraeber)

    Hi,
    Great thanks, I guess it is solved. Will let you know what happens to the next episode. It will only be on 20th April.

    Thanks so much for your help! Awesome! 🙂

    Plugin Author SecondLineThemes

    (@secondlinethemes)

    Perfect!
    Let me know if you do have any other questions 🙂

Viewing 11 replies - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.