WordPress.org

Support

Support » Themes and Templates » [Resolved] Hide Comments in pages but not in blog posts

[Resolved] Hide Comments in pages but not in blog posts

  • Hi!
    I have entered:
    #comment {display: none;}
    .blog-comment-icon { display: none; }
    in my “Easy cusum css”

    But if I want to hide the comments at the pages but still show the comments in my blog post. How do I do that?

    Kind Regards jennie

Viewing 3 replies - 1 through 3 (of 3 total)
  • Go into Pages > All Pages
    Click the box next to the pages you want to edit
    In the Bulk Actions drop-down select edit then click apply
    On the next screen select Do Not Allow in the comments drop-down
    click update

    But if I do that I still have the “comments are closed” sentence under my content…

    //Jennie

    Hi jennie44,
    To hide the “comments are closed” string from the page. Follow this..
    1)Go to Option Panel > General Tab
    2)Insert the below given code in custom css editor box.
    #comment{display:none;}
    3)Save It.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Hide Comments in pages but not in blog posts’ is closed to new replies.