Support » Theme: Spacious » Hide comments from the metadata

  • 1. Please help to hide comments from the metadata.
    2. is it possible to make the text not overlap on itself?
    Thanks!

    screen – https://pastenow.ru/AXVGA

    tried something myself, but nothing works ((

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @bbychuk,
    This is not our theme issue. This option is an inbuilt WordPress option. If you want to hide then goto Dashboard > Posts > All Posts > Choose Post for which you want to disable comments. Edit Post and on the right side below you can see Discussion > Uncheck Allow comments.

    For your second issue use this custom CSS:

    .previous a {
    	line-height: 30px;
    }

    Hope this works for you. Thanks.

    Hi @premi0
    the first option is not suitable. on the site I use instead of the usual comments, the Disqus plugin and I need it to be at the bottom of the post.
    It is interesting to take only a line of text in which he writes no comments. is it possible to somehow hide it using CSS code?

    The second option is also not suitable. It also disables the Disqus plugin.

    screenshot – https://pastenow.ru/B8F48
    I want it to be like the above post in the screenshot, but you could leave comments on the post itself through Disqus plugin.

    Until the last Spacious update, everything worked fine for me. Adjusted as I wanted. I will not update Spacious for the future.

    • This reply was modified 2 weeks, 5 days ago by bbychuk.

    Hi @bbychuk,
    Can you please share the exact URL you are having an issue with? For the second issue use the custom CSS provided below:

    .default-wp-page .previous {
    line-height: 40px;
    }

    Let us know if it didn’t work for you. Thanks.

    @premi0
    Please help to hide comments from the metadata.

    I do not need to turn off comments to the post, but just remove the line with the text “0 comments” – https://pastenow.ru/BCMG5

    if I disable the ability to comment then the plugin disqus is also disabled. I don’t need it.

    and in order not to create a new topic, please tell me how to add an example of the number of views with the corresponding icon to the metadata line. thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.