Support » Plugin: iThemes Security (formerly Better WP Security) » Hide Backend taking me back to homepage

  • navmansolutions@gmail.com

    (@navmansolutionsgmailcom)


    Hi.. I am using Ithemes security plugin and I had enabled Hide Backend on my site for the last many days and it worked without any problem. Now, today morning I woke up and tried to login using my custom login link, and it just took me back to home page. No changes made anywhere. It was working yesterday. Plugins auto update is enabled, so not sure if this plugin updated last night and broke this hide backend.

    Please let me know how to get back to my website admin portal now.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • navmansolutions@gmail.com

    (@navmansolutionsgmailcom)

    Well.. it was due to away mode enabled and I woke up early today 🙂 By the way.. any way to filter out myself (my IP address) from away mode.. ?

    nlpro

    (@nlpro)

    You can temporarily disable ALL the iTSec plugin features by adding the code below to your wp-config.php file above the “That’s all, stop editing! Happy blogging.” comment:

    define('ITSEC_DISABLE_MODULES', true);

    Note that the ITSEC_DISABLE_MODULES should only be used to gain access to a site that you are locked out of. Once logged in, you should remove the define to re-enable the protections offered by iThemes Security.

    To prevent any confusion, I’m not iThemes.

    nlpro

    (@nlpro)

    When logging in as an administrator the iTSec plugin automatically adds your IP to a (temporary – 24 hours) authorised list (previously whitelist).

    Unfortunately the Away Mode module doesn’t take the authorised list into consideration.

    Not sure whether this is possible, it would depend on the order of adding your IP to the authorised list and determining the Away Mode time window (preferably in this order).

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.