Support » Plugin: iThemes Security (formerly Better WP Security) » Hide Backend — New Slug doesn't work

Viewing 4 replies - 1 through 4 (of 4 total)
  • In .htaccess comment the following line (if it exists):

    RewriteRule ^(/)?mysecretlogin/?$ /wp-login.php [QSA,L]

    by adding a # at the beginnning of the line:

    # RewriteRule ^(/)?mysecretlogin/?$ /wp-login.php [QSA,L]

    (You have probably chosen a different slug than mysecretlogin).

    Then temporarily rename the iTSec plugin directory (better-wp-security).

    dwinden

    Ok thank you, I’m able to log in now. But how do I re-enable the Plugin? If I change the folder name back to the original I’m logged out and unable to navigate to the login page again.

    Ok, first undo the previously suggested 2 changes …
    Then post the complete .htaccess content …
    Also confirm you are using iTSec plugin 4.5.10 in WP 4.1
    Try and clear your browser cache. Then close and restart the browser before attempting to access the new slug.

    If that doesn’t make any difference, if possible, also provide some details about your environment:

    – Webserver type (Apache, NGinx, IIS) + version
    – PHP version
    – MySQL version
    – Single or multisite WP install ?
    – Permalinks enabled in WP ?
    – Which browser and what version of that browser are you using ?

    Ultimately it might be necessary to provide the necessary details for access to your env so I can take a quick look.

    dwinden

    I don’t know why, but today it is working fine. I didn’t undo the change to the htaccess, only reverted the plugin folder name back to the orginal, then I simply tried to navigate to the new login page and it worked.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Hide Backend — New Slug doesn't work’ is closed to new replies.