Support » Plugin: White Label CMS » Hide ‘At a Glance’ Not working

  • Resolved Chijo

    (@chijotakeda)


    Selecting to Hide/Remove the extra Dashboard panels is not working for me
    plugin 2.0.1
    WordPress 4.9.8

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Video User Manuals

    (@videousermanuals)

    Hi Chijo,

    Thanks for letting us know, we are aware of this and will have it fixed in version 2.0.2 which we are going to release today.

    I am going to mark this as resolved for now.

    Thanks

    Chijo

    (@chijotakeda)

    I have the latest version installed on multiple site but for some reason it appears that once I add the client’s website logo to the Login section it no longer hides the extra Dashboard panels.

    I tried testing this by deleting the login page logo and that didn’t work.

    I reset the plugin and then imported my master settings WITHOUT uploading the logo. That worked to hide the extra panels.

    Most recently I installed the plugin, imported my master settings but DID NOT add a login screen logo. The extra Dashboard panels are now hidden successfully.

    This is not a scientific test but maybe I’m on to something?

    • This reply was modified 4 months, 2 weeks ago by  Chijo.
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.