Support » Theme: Modality » Hide all “Social Links” in footer

  • Resolved hmahraj

    (@hmahraj)


    I am not an advanced editor, but have some experience.

    I’m using a Modality child theme for testsite.hersheylibrary.org

    How do I get rid of the social media icons in the grey footer?

    Alternatively, could I hide this grey footer altogether, or make the grey footer the place to add widgets, which does not seem to be an option?

    I cannot find anywhere under Customize, or in Modality Theme Options, or in the Settings where an option to hide them might be. This may be due to a theme update since another website I manage using the same theme: http://www.hersheylibrary.org is different in the footer area.

    This new site – testsite.hersheylibrary.org that I am trying to set up has this additional black footer where widgets must be added. (The other site doesn’t have it, and I cannot see why. The widgets go in the grey footer, and that is what I want to happen in the new site.)

    Is there some simple CSS to do this for me?

    I do not see any CSS I used to get rid of the social media icons in the http://www.hersheylibrary.org child theme style sheet.

    I basically want the test site to be like the current site in the footer.

    Please, does anybody know how I can fix this?
    Thanks.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Maybe I am asking too much, but trying to get rid of the grey footer with the built in social links icons has me stumped. I see no way to do this in Customize or Settings when it should be obvious. This is particularly because our organization does not subscribe to several of the social media platforms. The built icons are redundant. Thanks. I hope somebody can tell me how to fix this.

    Don’t know if you’ve tried this or not, but go to:
    Appearance
    \select child theme
    \\Customize
    \\\Modality Theme Options
    \\\\Social Links
    \\\\\Clear all the fields, and change the background color to one that matches your background.

    I don’t know that changing the background color is necessary. Try just removing the links so that all of the fields are blank. If the gray bar goes away, then all well and good. If it doesn’t go away, then change the color.

    Thanks. I had more or less tried what you suggest above but it didn’t quite work out. So, what I did was to delete the code to the social links in the parent theme as it is never going to be used. That worked.
    H.

    • This reply was modified 9 months, 3 weeks ago by hmahraj.

    Well, that should do it. Glad you got it sorted.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Hide all “Social Links” in footer’ is closed to new replies.