Support » Themes and Templates » hidden tagline and header still appearing in IE

  • Hi all,

    I am experiencing the same problem on two sites i am developing at the moment. I am using twentytwelve child theme in both sites

    I am using

    .site-header hgroup{
    	display:none;
    	/*visibility:hidden;*/
    }

    on both sites.

    The problem is on both it works well in all browsers except in IE .

    I have tried visibility:hidden as you can see. I have commented it out just for last try. I have never used both together.

    I have the same problem with my menu placement and font color. All browsers is working great, however Ie is not displaying it correctly.

    The two sites are

    abii.bluprinthosting.com
    cecily.bluprinthosting.com

    It is obviously something i am missing as I am using the same approach on both sites

Viewing 3 replies - 1 through 3 (of 3 total)
  • Michael

    (@alchymyth)

    Forum Moderator

    the styles seem to be within a @media query which is not recognized by the older IE

    Hi Alchemyth,

    This was viewed in IE 9. Is this a problem for IE 9 also? I thought IE 10 was still only in beta?

    Michael

    (@alchymyth)

    Forum Moderator

    I have no way to test it with IE9 at the moment.

    have you tried to use the style outside the @media section, or is there a good reason for the style to be in the @media section?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘hidden tagline and header still appearing in IE’ is closed to new replies.