Support » Plugin: Backup Migration » Hiccups when backing up with Backup Bliss

  • Resolved gwhuk

    (@gwhuk)


    Hi, The backup looked as though it was completing. It was only at the end it told me there were hiccups and gave me this code BMI-fZif3CXr-69835. Not sure how to go about fixing it, any help is appreciated 🙂

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support MixHa

    (@mixha)

    Hello @gwhuk ,

    Your debug code, tells me that the backup was cancelled by Apache Web Server.
    It was most likely caused by KeepAliveTimeout directive in Apache configuration.

    We have alternate backup method, that can bypass this limitation.
    Simply, follow below steps, there are also other things you can improve.

    Please open first section of the plugin named: “What will be backed up?”
    Find subsection named: “Exclude by folder / file name (case-sensitive)”
    Here add these three rules, like on image: https://prnt.sc/9oftADPd_Z7e

    Once you do that, please follow these steps:

    1. Go to “Other options” section
    2. Change backup method: https://prnt.sc/1s1ofpa
    3. Disable PHP CLI checking: https://prnt.sc/1sljr31
    4. Save “Other options” section
    5. Force stop both processes: https://prnt.sc/1trv1tm

    When you do that, try to run your backup once again.

    Let me know if that worked for you 🙂
    Thank you!

    Thread Starter gwhuk

    (@gwhuk)

    Hi MixHa! Thank you for your reply. I ended up installing an optimiser and once it had run through the backup worked. Appreciate your help though 🙂 Thanks again!

    Thread Starter gwhuk

    (@gwhuk)

    ok so I was wrong. I’m working on multiple sites and got mixed up! Trying your fix now 🙂

    Plugin Support MixHa

    (@mixha)

    Hey @gwhuk ,

    Any news about the outcome? If there were any hiccups, please provide a fresh debug log code so we can advise further.

    Looking forward to your reply.

    Plugin Support MixHa

    (@mixha)

    Hello @gwhuk ,

    We haven’t heard from you since, so I’ll assume that the issue is resolved and will close this support ticket. If you face any new issues, please feel free to open a new ticket.

    Kind regards

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.