Support » Plugin: BAVOKO SEO Tools - All-in-One WordPress SEO » Hi, I am getting a bunch of Quert Errors

  • Resolved Francis Parker Yockey

    (@vikingstrength)


    {
     "error": {
      "errors": [
       {
        "domain": "usageLimits",
        "reason": "quotaExceeded",
        "message": "Search Analytics quota exceeded. Learn about usage limits: https://developers.google.com/webmaster-tools/v3/limits."
       }
      ],
      "code": 403,
      "message": "Search Analytics quota exceeded. Learn about usage limits: https://developers.google.com/webmaster-tools/v3/limits."
     }
    }
Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author bavoko.tools

    (@bavokoservices)

    Hallo Francis,

    the error you are facing is due to limitations in the Google Client API. We are currently working on a new update, which will come with a raised query limit and optimizations. For now, please make use of our Caching Mode (see settings page) to deacrease your query count. Keep in mind that in Live Mode, every action (e.g. page reload or anything involving a loading icon) will trigger a query towards the Google databases. The amount of these operations per giving timerange is limited, resulting in this error.

    However there is also still a bug triggering this error randomly. This will also be resolved with the new update. Stay tuned 😉

    Regards,
    BAVOKO Services

    Thread Starter Francis Parker Yockey

    (@vikingstrength)

    OK. I have no clue what all that means. I am just trying to get this plugin to work on my blog. It does not work at all. I copied and pasted that from the error page to have something to give you. Thanks.

    Plugin Author bavoko.tools

    (@bavokoservices)

    Sorry, for the confusion. Our plugin can run in two different modes: “Caching Mode” and “Live Mode”. Depending on what mode you are using right now, you are able to fix the error by doing this:

    Do you have caching activated on your settings page? It should look like this:

    You may see no data on your main page after activation and a notifaction stating that your cache is missing data rows. Hit the “Update Manually” Button on this notification till the message is gone (The number of missing rows should decrease each time the page reloads). Note that this process can take a while. After that you shouldn’t be facing the error anymore.

    If the error remains, we can either have a closer look at your site, or you can wait for the next update.

    Regards,
    BAVOKO Services

    Thread Starter Francis Parker Yockey

    (@vikingstrength)

    Yes that is default settings. Nothing works. I deactivated it. Hopefully you can get the plugin to work. The plugin idea sounds fantastic. You could make money with it if you put some work into it. Thanks.

    Plugin Author bavoko.tools

    (@bavokoservices)

    We are really sorry that you aren’t able to use the plugin and we are working hard on getting the new version out as soon as possible. An update with fixes and a few improvements will be released earlier (this month) to address these problems.

    Thank you for your patience 🙂

    Regards,
    BAVOKO Services

    Thread Starter Francis Parker Yockey

    (@vikingstrength)

    Thank You. This is the plug-in I badly need. I appreciate it.

    Plugin Author bavoko.tools

    (@bavokoservices)

    Hello Francis,

    we have just released version 1.2.9 to adress a few errors, including your query error. Please have a look and tell us if this resolved your problem.

    Regards,
    BAVOKO Services

    • This reply was modified 4 years, 2 months ago by bavoko.tools.
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Hi, I am getting a bunch of Quert Errors’ is closed to new replies.