Support » Plugin: CMP - Coming Soon & Maintenance Plugin by NiteoThemes » Hey! Can you check why it stopped working ?

  • Resolved Picturgency

    (@picturgency)


    It’s not working anymore on several websites I use your plugin on. Even now with a brand new install, only your plugin. The coming soon mode is not active. The website still stay open. That’s happening since your last update.

    Can you check? I love your plugin it’s so simple to set up !
    thx

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Ales

    (@alesmal)

    Hello, there were only minor changes in the last plugin updates, it should not affect the main functionality at all.

    Could you share your website URL with CMP enabled?

    thanks Ales

    Thread Starter Picturgency

    (@picturgency)

    Now I’ve uninstalled and reinstalled the plugin and it works. I’m going to try that on the 3 other websites to see if it solves the issue also. Maybe it’s something with the last update that didn’t work.

    • This reply was modified 7 months, 2 weeks ago by Picturgency.
    Plugin Author Ales

    (@alesmal)

    Super weird, please let me know if it works on the other websites as well.

    Thanks Ales

    Thread Starter Picturgency

    (@picturgency)

    Not working in this website in construction https://chouard2.adm.article3.net
    even in preview I don’t have the coming soon screen with a dark image and some text. but this one has possibilities of conflicts. I have many plugins.
    On the 2 others after a new install it worked.

    • This reply was modified 7 months, 2 weeks ago by Picturgency.
    Plugin Author Ales

    (@alesmal)

    Thread Starter Picturgency

    (@picturgency)

    Great, it must be my cache in Opera then, kind of persistant. The reinstall worked everywhere ! I’m so happy!

    Thread Starter Picturgency

    (@picturgency)

    Can you say if it’s closed by your side ? because the coming soon is activated. That’s weird I cleared cache 100 times and I still have the website open.

    Plugin Author Ales

    (@alesmal)

    Probably some server cache as well, https://chouard2.adm.article3.net/?ver=1 if you access your website with any parameter, to request latest and fresh copy, there is CMP enabled. I believe it’s working fine, just some weird caching issue maybe both in browser + server side.

    Ales

    Thread Starter Picturgency

    (@picturgency)

    ok thank you. From my browser I still see the website so it’s confusing. First time it happens with your plugin.

    thank you for the trick ! it works

    • This reply was modified 7 months, 2 weeks ago by Picturgency.

    hello, the plugin works fine on one of my website, but not on this one. I removed manually all lines that i saw on database after removing the plugin.

    Then i installed again the plugin but it’s not working. rokalex.ch.

    On both i have the same plugins.

    Any idea ?

    • This reply was modified 7 months, 2 weeks ago by achille85.
    Plugin Author Ales

    (@alesmal)

    @achille85 I believe your hosting blocked the website, because of error code 503 – we use this code for a Maintenance mode. Please change the mode to Coming soon mode, then they should unblock it.

    https://imgur.com/a/nlRVzzP

    Ales

    @alesmal I’m already in coming soon mode.

    Look I will uninstall the plugin and let me know if you see the website,

    After that i will install it again.

    The only thing is that i use a plugin that change my webpage for the admin panel (not wp-admin)

    @alesmal Sorry i unlocked the 503 protection. So now i installed again the plugin but it doesn’t work . . .

    https://www.swisstransfer.com/d/e75a840f-fbd1-4e14-8c5d-492c14ee5327

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Hey! Can you check why it stopped working ?’ is closed to new replies.