• Resolved alvarezse

    (@alvarezse)


    Hi everyone!

    If i enable the “Optimize CSS Loading” option, when the page it’s loading, the backgroung image/hero image it’s initially bigger than it is supposed to be, then back to the correct size.

    Could anyone help me with this issue? Thank you very much.

    Sebastián

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Support lastsplash (a11n)

    (@lastsplash)

    Hi @alvarezse

    I’m not seeing this issue on your page now, but it also seems that Boost isn’t enabled.

    In order to look at this, could you please enable Boost again so we can see this in action? If you prefer, you could create a staging site and we could look at that.

    Thread Starter alvarezse

    (@alvarezse)

    Hi! @lastsplash

    I enable the Optimize CSS Loading option. Now the issue appears only in the mobile devices.

    Thank you very much for your answer.

    Plugin Support lastsplash (a11n)

    (@lastsplash)

    Hi @alvarezse

    I actually could see this issue happening on the desktop version of your site as well.

    As a next step, I would recommend disabling your plugins other than Jetpack, Jetpack Boost, and Elementor and testing this again by regenerating the Critical CSS.

    The Health Check plugin’s “Troubleshooting Mode” is a good way to do this. It allows you to make changes to your site without them reflecting on the frontend. You can download that plugin here:

    https://wordpress.org/plugins/health-check/

    Once you’ve installed and activated the plugin, you can go to Tools → Site Health:

    * Select the Troubleshooting tab and then click Enable Troubleshooting to automatically disable all plugins and add a new Troubleshooting Menu item in the toolbar at the top of the wp-admin dashboard.
    * From here, you can enable and disable plugins and change the theme for your site, but without affecting normal visitors to your site.

    Within Health Check, please disable all plugins other than Jetpack, Jetpack Boost, and Elementor. Then regenerate the CSS and test again. If it works as expected, you know that the issue is with one of your plugins. Please enable your plugins one at a time, testing after each one, until you encounter the issue again. Once you do, you will know which plugin is causing the issue. At that point, you can either leave it disabled or reach out to the developers for a fix.

    Let us know what you find out.

    Thread Starter alvarezse

    (@alvarezse)

    Hi! @lastsplash

    Thanks for your answer.

    I followed the advices, and the issue continues with only Jetpack, Jetpack Boost and Elementor installed.

    Maybe helps: I have the same theme and plugins installed in other websites, but i never have had this issue.

    Thank you

    Plugin Support Animesh Gaurav

    (@bizanimesh)

    Hi there,

    Could you please deactivate all modules of the Jetpack plugin except “Asset CDN” and then check if the issue is still there? You will find Jetpack Modules here:

    • [yoursite.com]/wp-admin/admin.php?page=jetpack_modules

    More information on Jetpack modules can be found here.

    Thread Starter alvarezse

    (@alvarezse)

    Hi @bizanimesh

    I desactivated these optios and the issue stills there.

    Plugin Support Animesh Gaurav

    (@bizanimesh)

    Hi @alvarezse – we did more investigation on the issue; we found the issue and working on it here.

    You can subscribe to this issue to get updates.

    We will fix this as soon as possible, but for now, you can turn off the “Optimize CSS Loading” feature at Boost.

    Thread Starter alvarezse

    (@alvarezse)

    Many thanks @bizanimesh

    I will subscribe to get updates.

    Regards!

    Plugin Support Animesh Gaurav

    (@bizanimesh)

    Hi @alvarezse

    Sure thing – I’m marking this topic as resolved for now. But If you have any further questions or need some more help, you’re welcome to reply here or open another thread.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.