WordPress.org

Support

Support » Multisite » Hep required to make Premium Theme BuddyPress Compatible

Hep required to make Premium Theme BuddyPress Compatible

  • Hi there. I recently bought a premium theme and want to intergrate buddypress within it and have tried the timeplate pack but I have had no success. I have used wordpress for quite a while now so therefore I can use the style sheets to change colours etc to match my colour scheme on my premium theme. I also know how to install the plugins and quite confident on configuring them to work the way they are meant too. The only thing I am not to sure on is how to change the coding of the buddypress files to make my premium theme compatible. Wondering if anyone with buddy press experiance could help to make my theme buddypress compatible if i provide the page.php and at what their fee is.

    please help I would be so grateful
    email : thfc1690@hotmail.com

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Hep required to make Premium Theme BuddyPress Compatible’ is closed to new replies.