Support » Fixing WordPress » Hemingway Flickr RSS Issue

Viewing 6 replies - 1 through 6 (of 6 total)
  • What’s the error etc.?

    Yeah, check through your webserver’s logs for the error it’s giving. I love how a lot of errors are hidden away unless you know where to look, I really do..

    I know I had some problems with FlickrRSS when initially getting it into Squible, which is why I ended up dropping it entirely for future versions and going with a custom solution.

    Thanks for replying.

    No errors are displayed on site or on the server end, or I could not locate it.

    Am I forgetting something here, do I need to employ a RSS feeder like Magpie? I think that is what is available with Squible. Let me know please.

    Yeah, Squible uses Magpie, which is actually built into WordPress but had some bugs in the older WP versions, hence I included a standalone version of it. Incidentally, just a few minutes before finding your post I had been working on the next version of Squible and had just replaced the Magpie code with that of the built-in WordPress Magpie code. But back to the problem at hand…

    Just in case your RSS libraries arent loading, drop this in just before the FlickrRSS stuff is called:

    require_once (ABSPATH . WPINC . '/rss-functions.php');

    Edit: In fact, just glancing again at your site now, I see that the “View All Photos” link looks to be broken – its pointing to http://flickr.com// – have you entered the proper settings for FlickrRSS where they’re supposed to go?

    I have, it is the same settin gI had up while Squible was used and it worked/works.

    I will try editing the php file.

    Thanks

    It did not work, I am removing the Flickr option. Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Hemingway Flickr RSS Issue’ is closed to new replies.