Support » Plugin: Helpie FAQ - WordPress FAQ Accordion Plugin » Helpie stops media upload

  • Resolved spotlight124

    (@rorygoff)


    I shut off all my plugins except Helpie. Upload of media (small jpg) produced an error. I deactivated Helpie and the media upload worked fine. I turned on Helpie and media upload went dead. I turned off Helpie, activated the other plugins (testing upload as I went) and no upload problem. Activated Helpie, and upload generated an error.
    My host is using PHP 8 latest version. I can send the error log if you want it.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @rorygoff ,

    I just wanted to follow up on my last message. Is there any update on this?

    I don’t see any ticket created on this on our support portal. We are still waiting for your website details so that I can have a look at this?

    Looking forward to hearing back from you.

    Kind Regards.

    Thread Starter spotlight124

    (@rorygoff)

    I was waiting for a response from another plug-in that may have caused the problem and they responded that they could duplicate the error using your plug-in and PHP 8. I am now going to update WordPress to 5.8 and see if that solves the issue. If it does not, then I will create a support ticket.

    Hi @rorygoff ,

    We have fixed the above issue and have released a new version now.

    ​Can you please update our plugin and confirm whether the issue has been resolved on your end? (I suggest you to do it in a staging first before pushing it to live site).

    Waiting to hear from you.

    Kind Regards.

    Thread Starter spotlight124

    (@rorygoff)

    My problem has been resolved by your latest update. Thank you for the quick response.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.