WordPress.org

Support

Support » How-To and Troubleshooting » Help..Disaster! Backup Support needed.

Help..Disaster! Backup Support needed.

  • I am new to WP and tried to upgrade from 2.5.1 to 2.6. I screwed up and decided to put 2.5 back up. I re-uploaded all of 2.5 again (including all of my new plugins, themes, etc) and and not able to get my site to work(www.cksblog.com).

    Do I need to do anything to my database? Is there good tutorial somewhere on reinstalling an older of WP 2.5?

    Any help would be greatly appreciated, I don’t want to have to pay Godaddy $150 to do a server restore.

    Thanks is advance.

  • The topic ‘Help..Disaster! Backup Support needed.’ is closed to new replies.
Skip to toolbar