WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Help: wp-login.php just shows a blank page

[Resolved] Help: wp-login.php just shows a blank page

Viewing 7 replies - 1 through 7 (of 7 total)
  • look inside your wp-config.php for any line breaks or spaces BEFORE the opening <?php

    If you view the source of your pages in your browser, you have mysterious white space before everything else.

    Also, upgrade. This issue pales in comparison to the problems associated with having an exploited site.

    (wheres my fricken gravatar, Ive added two — there it is!!)

    tinwatchman
    Member

    @tinwatchman

    look inside your wp-config.php for any line breaks or spaces BEFORE the opening <?php

    I’ve checked that file. I’m afraid I don’t see anything.

    Also, upgrade. This issue pales in comparison to the problems associated with having an exploited site.

    *sigh* Guess that’s the one thing I haven’t tried. Okay. I’ll give it a shot. Any other suggestions, in case upgrading doesn’t fix the issue?

    upgrading prolly wont fix that issue. IF you are absolutely positive that there are no line breaks or spaces in wp-config.php. which I should add, most ppl are sure they dont see any when initially asked to look, and then we end up finding it later, then theres a standard way of troubleshooting..

    1 === you disable plugins (you havent mentioned doing that)

    tinwatchman
    Member

    @tinwatchman

    IF you are absolutely positive that there are no line breaks or spaces in wp-config.php

    No line breaks whatsoever? Or just no line breaks or spaces before the “<?php” tag?

    you disable plugins (you havent mentioned doing that)

    Don’t have any except for the two basic ones that came with WordPress. Also, to disable those, don’t I need to have access to my Admin panel in the Dashboard? — Which I can’t, because it won’t let me log in?

    No line breaks whatsoever, thats correct.

    The VERY top of the file should be

    <?php

    and thats that.

    tinwatchman
    Member

    @tinwatchman

    Spot checked both ws-config.php and ws-login.php in Notepad. Made sure that both files started with <?php. So yeah, that looks solid to me. Guess I’m going to go ahead with the upgrade. Wish me luck…

    tinwatchman
    Member

    @tinwatchman

    Okay, that seems to have cleared everything up for now. Thanks for the advice! Appreciate it.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Help: wp-login.php just shows a blank page’ is closed to new replies.