Support » Plugins » Help wordpress 2.2.3 hacked

  • Hi,

    Does anyone know if there is an upgrade/patch that can stop some one hacking into the wordpress blog and rendering useless. The site says that it has been hacked by HACKED By CEM111 and every page just shows a black flash animation.

    If anyone knows how I can resolve this it would be greatfully appreicated.

    Many thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • <<Does anyone know if there is an upgrade/patch<<

    See in the menubar, at the top right, where it says “Download”? The latest stable release is 2.3.3. You’re also informed of new releases/upgrades on your dashboard when you log in.

    Since 2.2.3 is the latest secure release of the 2.2.x series, I’d say that something else is going on, as well. Are your file permissions correct? username/password combos tight? This article (in the Codex) is excellent to follow:

    Hardening WordPress

    For crying out loud people, we’re having a hard enough time as it is with possible exploits having been found in 2.3.3 without people running OLD and VULNERABLE versions crying they have been hacked. If you want to be a responsible webmaster running your own DOT COM upgrade the software you’re using.

    whooami

    (@whooami)

    Member

    hear ye, hear ye.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Help wordpress 2.2.3 hacked’ is closed to new replies.